sys-process/glances: revbump 3.1.4.1, add missing doc dep
[gentoo.git] / net-misc / you-get / you-get-0.4.1355-r1.ebuild
1 # Copyright 1999-2020 Gentoo Authors
2 # Distributed under the terms of the GNU General Public License v2
3
4 EAPI=7
5
6 PYTHON_COMPAT=(python{3_6,3_7})
7
8 inherit eutils distutils-r1
9
10 DESCRIPTION="utility to download media contents from the web"
11 HOMEPAGE="http://www.soimort.org/you-get"
12 SRC_URI="https://github.com/soimort/${PN}/archive/v${PV}.tar.gz -> ${P}.tar.gz"
13
14 LICENSE="MIT"
15 SLOT="0"
16 KEYWORDS="amd64 x86"
17 REQUIRED_USE=${PYTHON_REQUIRED_USE}
18
19 RDEPEND="
20         ${PYTHON_DEPS}
21         media-video/ffmpeg
22 "