www-plugins/chrome-binary-plugins: automated update
[gentoo.git] / net-misc / ttytter / ttytter-2.1.00.ebuild
1 # Copyright 1999-2017 Gentoo Foundation
2 # Distributed under the terms of the GNU General Public License v2
3
4 EAPI=6
5
6 inherit readme.gentoo-r1
7
8 DESCRIPTION="A multi-functional, console-based Twitter client"
9 HOMEPAGE="http://www.floodgap.com/software/ttytter/"
10 SRC_URI="http://www.floodgap.com/software/ttytter/dist2/${PV}.txt -> ${P}.txt"
11
12 LICENSE="FFSL"
13 SLOT="0"
14 KEYWORDS="amd64 x86"
15 IUSE=""
16
17 DEPEND=""
18 RDEPEND=">=dev-lang/perl-5.8
19         || ( net-misc/curl www-client/lynx )"
20
21 S=${WORKDIR}
22
23 src_install() {
24         newbin "${DISTDIR}/${A}" ${PN}
25
26         local DOC_CONTENTS="
27                 Please consult the following webpage on how to
28                 configure your client.
29                 http://www.floodgap.com/software/ttytter/dl.html"
30         readme.gentoo_create_doc
31 }
32
33 pkg_postinst() {
34         readme.gentoo_print_elog
35 }