dev-python/repoze-lru: keyworded 0.7-r1 for ia64, bug #717946
[gentoo.git] / net-misc / pps-tools / pps-tools-1.0.2.ebuild
1 # Copyright 1999-2020 Gentoo Authors
2 # Distributed under the terms of the GNU General Public License v2
3
4 EAPI="6"
5
6 inherit toolchain-funcs
7
8 DESCRIPTION="User-space tools for LinuxPPS"
9 HOMEPAGE="https://github.com/redlab-i/pps-tools"
10 SRC_URI="https://github.com/redlab-i/${PN}/archive/v${PV}.tar.gz -> ${P}.tar.gz"
11
12 LICENSE="GPL-2"
13 SLOT="0"
14 KEYWORDS="~alpha ~amd64 ~arm ~arm64 ~hppa ~ppc ~ppc64 ~sparc ~x86"
15 IUSE=""
16
17 PATCHES=(
18         "${FILESDIR}"/${PN}-1.0.2-build.patch
19         "${FILESDIR}"/${PN}-1.0.1-install.patch
20 )
21
22 src_prepare() {
23         default
24         tc-export CC
25 }