dev-python/repoze-lru: keyworded 0.7-r1 for ia64, bug #717946
[gentoo.git] / net-misc / pps-tools / pps-tools-0.0.20120407.ebuild
1 # Copyright 1999-2020 Gentoo Authors
2 # Distributed under the terms of the GNU General Public License v2
3
4 EAPI="4"
5
6 inherit eutils toolchain-funcs
7
8 GITHUB_USER="ago"
9 PV_COMMIT='0deb9c7e135e9380a6d09e9d2e938a146bb698c8'
10
11 DESCRIPTION="User-space tools for LinuxPPS"
12 HOMEPAGE="http://wiki.enneenne.com/index.php/LinuxPPS_installation"
13 SRC_URI="https://github.com/${GITHUB_USER}/${PN}/tarball/${PV_COMMIT} -> ${PN}-git-${PV}.tar.gz"
14
15 LICENSE="GPL-2"
16 SLOT="0"
17 KEYWORDS="~alpha amd64 arm hppa ppc ppc64 ~sparc x86"
18 IUSE=""
19
20 S="${WORKDIR}/${GITHUB_USER}-${PN}-${PV_COMMIT:0:7}"
21
22 src_prepare() {
23         epatch "${FILESDIR}"/${P}-build.patch
24         epatch "${FILESDIR}"/${P}-install.patch
25         tc-export CC
26 }