app-editors/kakoune: drop old 0_pre20160620
[gentoo.git] / net-misc / pimpd / pimpd-0.8.ebuild
1 # Copyright 1999-2012 Gentoo Foundation
2 # Distributed under the terms of the GNU General Public License v2
3
4 EAPI=4
5
6 inherit toolchain-funcs
7
8 DESCRIPTION="RFC1413-compliant identd server supporting masqueraded connections"
9 HOMEPAGE="https://gentoo.org"
10 SRC_URI="http://cats.meow.at/~peter/pimpd_${PV}.tar.gz"
11
12 LICENSE="GPL-2"
13 SLOT="0"
14 KEYWORDS="~amd64 ppc sparc x86"
15 IUSE=""
16
17 src_compile() {
18         emake CC="$(tc-getCC)" CFLAGS="${CFLAGS}"
19 }
20
21 src_install() {
22         dosbin pimpd
23         dodoc README
24 }