media-gfx/splash-themes-livecd: Merge gentoo-functions use fix
[gentoo.git] / net-misc / packETH / packETH-1.7.3.ebuild
1 # Copyright 1999-2015 Gentoo Foundation
2 # Distributed under the terms of the GNU General Public License v2
3 # $Id$
4
5 EAPI=5
6 inherit autotools eutils
7
8 DESCRIPTION="Packet generator tool for ethernet"
9 HOMEPAGE="http://packeth.sourceforge.net/"
10 SRC_URI="mirror://sourceforge/packeth/${P}.tar.gz"
11
12 LICENSE="GPL-3"
13 SLOT="0"
14 KEYWORDS="amd64 x86"
15
16 RDEPEND="
17         dev-libs/glib:2
18         x11-libs/gdk-pixbuf
19         x11-libs/gtk+:2
20 "
21 DEPEND="
22         virtual/pkgconfig
23         ${RDEPEND}
24 "
25 DOCS=( AUTHORS CHANGELOG README TODO )
26
27 src_prepare() {
28         epatch "${FILESDIR}"/${P}-libs-and-flags.patch
29         eautoreconf
30 }