net-misc/dropbear: arm stable, bug #577050
[gentoo.git] / net-misc / ntpclient / ntpclient-2015.365.ebuild
1 # Copyright 1999-2016 Gentoo Foundation
2 # Distributed under the terms of the GNU General Public License v2
3 # $Id$
4
5 EAPI=6
6 inherit eutils flag-o-matic toolchain-funcs
7
8 DESCRIPTION="A NTP (RFC-1305) client for unix-alike computers"
9 HOMEPAGE="http://doolittle.icarus.com/ntpclient/"
10 SRC_URI="http://doolittle.icarus.com/${PN}/${PN}_${PV/./_}.tar.gz -> ${P}.tar.gz"
11
12 LICENSE="GPL-2"
13 SLOT="0"
14 KEYWORDS="~alpha ~amd64 ~arm ~hppa ~ia64 ~mips ~ppc ~ppc64 ~sparc ~x86"
15 IUSE=""
16
17 src_unpack() {
18         default
19         mv "${WORKDIR}"/${PN}* ${P} || die
20 }
21
22 src_prepare() {
23         default
24         sed -i -e 's/-O2//;s/LDFLAGS +=/LDLIBS +=/' Makefile || die
25         tc-export CC
26 }
27
28 src_install() {
29         dobin "${PN}"
30         dodoc README HOWTO rate.awk rate2.awk
31 }