app-editors/kakoune: drop old 0_pre20160620
[gentoo.git] / net-misc / netfleet / netfleet-0.2.1-r2.ebuild
1 # Copyright 1999-2016 Gentoo Foundation
2 # Distributed under the terms of the GNU General Public License v2
3
4 EAPI=6
5
6 inherit qmake-utils
7
8 DESCRIPTION="Qt4 cross-platform multi-threaded download utility"
9 HOMEPAGE="http://qt-apps.org/content/show.php/?content=103312"
10 SRC_URI="https://netfleet.googlecode.com/files/${PN}_${PV}.tar.bz2"
11
12 LICENSE="GPL-3"
13 SLOT="0"
14 KEYWORDS="amd64 x86"
15 IUSE=""
16
17 DEPEND="
18         dev-qt/qtcore:4[ssl]
19         dev-qt/qtgui:4
20 "
21 RDEPEND="${DEPEND}"
22
23 S="${WORKDIR}/${PN}"
24
25 src_configure() {
26         eqmake4
27 }
28
29 src_install() {
30         emake INSTALL_ROOT="${D}" install
31 }