app-editors/kakoune: drop old 0_pre20160620
[gentoo.git] / net-misc / ndisc6 / ndisc6-1.0.2-r1.ebuild
1 # Copyright 1999-2016 Gentoo Foundation
2 # Distributed under the terms of the GNU General Public License v2
3
4 EAPI=5
5
6 DESCRIPTION="Recursive DNS Servers discovery Daemon (rdnssd) for IPv6"
7 HOMEPAGE="http://www.remlab.net/ndisc6/"
8 SRC_URI="http://www.remlab.net/files/${PN}/${P}.tar.bz2"
9
10 LICENSE="GPL-2"
11 SLOT="0"
12 KEYWORDS="~amd64 ~arm ~x86"
13 IUSE="debug"
14
15 DEPEND="dev-lang/perl
16         sys-devel/gettext"
17 RDEPEND=""
18
19 src_configure() {
20         econf $(use_enable debug assert)
21 }
22
23 src_install() {
24         emake DESTDIR="${D}" install || die
25         newinitd "${FILESDIR}"/rdnssd.rc-1 rdnssd || die
26         newconfd "${FILESDIR}"/rdnssd.conf rdnssd || die
27         exeinto /etc/rdnssd
28         newexe "${FILESDIR}"/resolvconf-1 resolvconf || die
29         dodoc AUTHORS ChangeLog NEWS README || die
30 }