app-editors/kakoune: drop old 0_pre20160620
[gentoo.git] / net-misc / ndisc6 / ndisc6-0.9.9-r2.ebuild
1 # Copyright 1999-2010 Gentoo Foundation
2 # Distributed under the terms of the GNU General Public License v2
3
4 DESCRIPTION="Recursive DNS Servers discovery Daemon (rdnssd) for IPv6"
5 HOMEPAGE="http://www.remlab.net/ndisc6/"
6 SRC_URI="http://www.remlab.net/files/${PN}/${P}.tar.bz2"
7
8 LICENSE="GPL-2"
9 SLOT="0"
10 KEYWORDS="~amd64 ~arm ~x86"
11 IUSE=""
12
13 DEPEND="dev-lang/perl
14         sys-devel/gettext"
15 RDEPEND=""
16
17 src_install() {
18         emake DESTDIR="${D}" install || die
19         newinitd "${FILESDIR}"/rdnssd.rc-1 rdnssd || die
20         newconfd "${FILESDIR}"/rdnssd.conf rdnssd || die
21         exeinto /etc/rdnssd
22         newexe "${FILESDIR}"/resolvconf-1 resolvconf || die
23         dodoc AUTHORS ChangeLog NEWS README || die
24 }