app-editors/kakoune: drop old 0_pre20160620
[gentoo.git] / net-misc / ethercard-diag / ethercard-diag-20050321.1g.ebuild
1 # Copyright 1999-2016 Gentoo Foundation
2 # Distributed under the terms of the GNU General Public License v2
3
4 EAPI="6"
5
6 inherit toolchain-funcs
7
8 DESCRIPTION="low level mii diagnostic tools including mii-diag and etherwake (merge of netdiag/isa-diag)"
9 HOMEPAGE="https://wiki.gentoo.org/wiki/No_homepage"
10 SRC_URI="mirror://gentoo/${P}.tar.lzma"
11
12 LICENSE="GPL-2"
13 SLOT="0"
14 KEYWORDS="~amd64 ~x86"
15 IUSE=""
16
17 DEPEND="!sys-apps/nictools"
18
19 src_compile() {
20         tc-export CC AR
21         default
22 }
23
24 src_install() {
25         default
26         dodir /sbin
27         mv "${ED%/}"/usr/sbin/{mii-diag,ether-wake} "${ED%/}"/sbin/ || die
28 }