app-editors/kakoune: drop old 0_pre20160620
[gentoo.git] / net-misc / dhcpd-pools / dhcpd-pools-2.21.ebuild
1 # Copyright 1999-2013 Gentoo Foundation
2 # Distributed under the terms of the GNU General Public License v2
3
4 EAPI=5
5
6 DESCRIPTION="ISC dhcpd lease analysis and reporting"
7 HOMEPAGE="http://dhcpd-pools.sf.net"
8 SRC_URI="mirror://sourceforge/${PN}/${P}.tar.xz"
9
10 LICENSE="BSD-2"
11 SLOT="0"
12 KEYWORDS="~amd64"
13 IUSE="doc"
14
15 DEPEND="dev-libs/uthash
16         doc? ( app-doc/doxygen )"
17 RDEPEND=""
18
19 src_configure() {
20         econf $(use_enable doc doxygen) --with-dhcpd-conf=/etc/dhcp/dhcpd.conf
21 }