net-misc/guacamole-server: libvncserver needs threads and jpeg is needed as dep....
[gentoo.git] / net-misc / autossh / autossh-1.4d.ebuild
1 # Copyright 1999-2014 Gentoo Foundation
2 # Distributed under the terms of the GNU General Public License v2
3 # $Id$
4
5 EAPI=5
6
7 DESCRIPTION="Automatically restart SSH sessions and tunnels"
8 HOMEPAGE="http://www.harding.motd.ca/autossh/"
9 SRC_URI="http://www.harding.motd.ca/${PN}/${P}.tgz"
10
11 LICENSE="BSD"
12 KEYWORDS="amd64 ~arm ~hppa ppc ~ppc64 ~sparc x86 ~amd64-linux ~ia64-linux ~x86-linux"
13 SLOT="0"
14
15 RDEPEND="net-misc/openssh"
16
17 src_prepare() {
18         sed -i -e "s:\$(CC):& \$(LDFLAGS):" Makefile.in || die
19 }
20
21 src_install() {
22         dobin autossh
23         dodoc CHANGES README autossh.host rscreen
24         doman autossh.1
25 }