net-mail/qmailadmin: Fix typo in RDEPEND
[gentoo.git] / net-mail / tnef / tnef-1.4.18.ebuild
1 # Copyright 1999-2020 Gentoo Authors
2 # Distributed under the terms of the GNU General Public License v2
3
4 EAPI=7
5 inherit autotools
6
7 DESCRIPTION="Decodes MS-TNEF MIME attachments"
8 HOMEPAGE="https://github.com/verdammelt/tnef/"
9 SRC_URI="https://github.com/verdammelt/${PN}/archive/${PV}.tar.gz -> ${P}.tar.gz"
10
11 SLOT="0"
12 LICENSE="GPL-2"
13 KEYWORDS="amd64 ~hppa ppc ppc64 sparc x86"
14
15 src_prepare() {
16         default
17
18         eautoreconf
19 }
20
21 src_test() {
22         emake -j1 check
23 }