*/*: downgrade m68k down to ~m68k
[gentoo.git] / net-mail / t-prot / t-prot-3.4.ebuild
1 # Copyright 1999-2019 Gentoo Authors
2 # Distributed under the terms of the GNU General Public License v2
3
4 EAPI=7
5
6 DESCRIPTION="TOFU protection - display filter for RFC822 messages"
7 HOMEPAGE="https://www.escape.de/~tolot/mutt/"
8 SRC_URI="https://www.escape.de/~tolot/mutt/t-prot/downloads/${P}.tar.gz"
9
10 LICENSE="BSD-4"
11 SLOT="0"
12 KEYWORDS="amd64 ~ppc x86"
13
14 RDEPEND="dev-lang/perl
15         dev-perl/Locale-gettext
16         virtual/perl-Getopt-Long"
17
18 src_install() {
19         dobin t-prot
20         doman t-prot.1
21         dodoc ChangeLog README TODO
22         docinto contrib
23         dodoc contrib/{README.examples,{muttrc,mailcap,nailrc}.t-prot*,t-prot.sl*,filter_innd.pl}
24 }