net-mail/mu: change urls to https
[gentoo.git] / net-mail / ripole / ripole-0.2.2.ebuild
1 # Copyright 1999-2015 Gentoo Foundation
2 # Distributed under the terms of the GNU General Public License v2
3
4 EAPI=4
5
6 inherit eutils toolchain-funcs
7
8 DESCRIPTION="Program/library to pull out attachment from OLE2 data files"
9 HOMEPAGE="http://www.pldaniels.com/ripole/"
10 SRC_URI="http://www.pldaniels.com/${PN}/${P}.tar.gz"
11
12 LICENSE="BSD"
13 SLOT="0"
14 KEYWORDS="amd64 hppa ppc ppc64 sparc x86"
15 IUSE=""
16
17 src_prepare() {
18         epatch "${FILESDIR}"/${PN}-0.2.0-ldflags.patch
19 }
20
21 src_compile() {
22         emake CFLAGS="${CFLAGS}" CC="$(tc-getCC)"
23 }
24
25 src_install() {
26         dobin ripole
27         dodoc CHANGELOG README CONTRIBUTORS
28 }