dev-libs/librelp: x86 stable (bug #687392)
[gentoo.git] / net-mail / queue-repair / queue-repair-0.9.0-r1.ebuild
1 # Copyright 1999-2018 Gentoo Foundation
2 # Distributed under the terms of the GNU General Public License v2
3
4 EAPI=6
5
6 PYTHON_COMPAT=( python2_7 )
7
8 inherit python-single-r1
9
10 DESCRIPTION="A toolkit for dealing with the qmail queue directory structure"
11 HOMEPAGE="http://pyropus.ca/software/queue-repair/"
12 SRC_URI="http://pyropus.ca/software/queue-repair/${P}.tar.gz"
13
14 LICENSE="GPL-2"
15 SLOT="0"
16 KEYWORDS="alpha amd64 arm hppa ia64 m68k ~mips ppc ppc64 s390 sh sparc x86 ~x86-fbsd"
17 IUSE=""
18 REQUIRED_USE="${PYTHON_REQUIRED_USE}"
19
20 RDEPEND="${PYTHON_DEPS}"
21 DEPEND="${RDEPEND}"
22
23 DOCS=( BLURB TODO CHANGELOG )
24
25 src_install () {
26         python_newscript queue_repair.py queue-repair.py
27         dosym queue-repair.py /usr/bin/queue-repair
28         einstalldocs
29 }