dev-python/pytest: arm64 stable (bug #723996)
[gentoo.git] / net-mail / pflogsumm / pflogsumm-1.1.5-r2.ebuild
1 # Copyright 1999-2019 Gentoo Authors
2 # Distributed under the terms of the GNU General Public License v2
3
4 EAPI=7
5
6 DESCRIPTION="Pflogsumm is a log analyzer for Postfix logs"
7 HOMEPAGE="https://jimsun.linxnet.com/postfix_contrib.html"
8 SRC_URI="https://jimsun.linxnet.com/downloads/${P}.tar.gz"
9
10 LICENSE="GPL-2+"
11 SLOT="0"
12 KEYWORDS="~amd64 ~arm ~sparc ~x86"
13
14 RDEPEND="dev-lang/perl
15         dev-perl/Date-Calc"
16
17 DOCS=( ChangeLog pflogsumm-faq.txt README ToDo )
18 PATCHES=( "${FILESDIR}/${PN}-bdat.patch" ) # Bug 699976
19
20 src_install() {
21         default
22         doman pflogsumm.1
23         dobin pflogsumm.pl
24 }