sys-process/glances: 3.1.4.1-r1 amd64 stable, bug #720368
[gentoo.git] / net-mail / mboxgrep / mboxgrep-0.7.9-r1.ebuild
1 # Copyright 1999-2020 Gentoo Authors
2 # Distributed under the terms of the GNU General Public License v2
3
4 EAPI=4
5
6 inherit eutils
7
8 DESCRIPTION="Grep for mbox files"
9 SRC_URI="mirror://sourceforge/mboxgrep/${P}.tar.gz"
10 HOMEPAGE="http://mboxgrep.sf.net"
11
12 DEPEND=""
13 RDEPEND="${DEPEND}"
14
15 SLOT="0"
16 LICENSE="GPL-2+"
17 KEYWORDS="~amd64 ppc x86"
18 IUSE=""
19
20 src_prepare() {
21         epatch "${FILESDIR}"/${P}-ldflags.patch
22 }
23
24 src_install() {
25         emake \
26                 prefix="${D}"/usr \
27                 mandir="${D}"/usr/share/man \
28                 infodir="${D}"/usr/share/info \
29                 install
30         dodoc ChangeLog NEWS TODO README
31 }