Merge remote-tracking branch 'github/pr/1591'
[gentoo.git] / net-mail / mboxgrep / mboxgrep-0.7.9-r1.ebuild
1 # Copyright 1999-2013 Gentoo Foundation
2 # Distributed under the terms of the GNU General Public License v2
3 # $Id$
4
5 EAPI=4
6
7 inherit eutils
8
9 DESCRIPTION="Grep for mbox files"
10 SRC_URI="mirror://sourceforge/mboxgrep/${P}.tar.gz"
11 HOMEPAGE="http://mboxgrep.sf.net"
12
13 DEPEND=""
14 RDEPEND="${DEPEND}"
15
16 SLOT="0"
17 LICENSE="GPL-2+"
18 KEYWORDS="~amd64 ppc x86"
19 IUSE=""
20
21 src_prepare() {
22         epatch "${FILESDIR}"/${P}-ldflags.patch
23 }
24
25 src_install () {
26         emake \
27                 prefix="${D}"/usr \
28                 mandir="${D}"/usr/share/man \
29                 infodir="${D}"/usr/share/info \
30                 install
31         dodoc ChangeLog NEWS TODO README
32 }