dev-lang/php: Drop old
[gentoo.git] / net-mail / imapsync / imapsync-1.684.ebuild
1 # Copyright 1999-2016 Gentoo Foundation
2 # Distributed under the terms of the GNU General Public License v2
3
4 EAPI=6
5
6 DESCRIPTION="A tool allowing incremental and recursive IMAP transfers between mailboxes"
7 HOMEPAGE="http://ks.lamiral.info/imapsync/"
8 SRC_URI="https://fedorahosted.org/released/${PN}/${P}.tgz"
9
10 LICENSE="WTFPL-2"
11 SLOT="0"
12 KEYWORDS="~amd64 ~ppc ~x86"
13
14 DEPEND="dev-lang/perl"
15 RDEPEND="${DEPEND}
16         dev-perl/Digest-HMAC
17         dev-perl/File-Copy-Recursive
18         dev-perl/IO-Socket-SSL
19         dev-perl/IO-Tee
20         dev-perl/Mail-IMAPClient
21         dev-perl/TermReadKey
22         dev-perl/Unicode-String
23         virtual/perl-Digest-MD5
24         virtual/perl-MIME-Base64"
25
26 RESTRICT="test"
27
28 src_prepare() {
29         sed -e "s/^install: testp/install:/" \
30                 -e "/^DO_IT/,/^$/d" \
31                 -i "${S}"/Makefile || die
32
33         default
34 }
35
36 src_compile() { :; }