net-misc/minidlna: Merge "Fix typo in OpenRC runscripts"
[gentoo.git] / net-mail / imapsync / imapsync-1.607-r1.ebuild
1 # Copyright 1999-2014 Gentoo Foundation
2 # Distributed under the terms of the GNU General Public License v2
3 # $Id$
4
5 EAPI=5
6
7 DESCRIPTION="A tool allowing incremental and recursive imap transfer from one mailbox to another"
8 HOMEPAGE="http://ks.lamiral.info/imapsync/"
9 SRC_URI="https://fedorahosted.org/released/${PN}/${P}.tgz"
10
11 LICENSE="WTFPL-2"
12 SLOT="0"
13 KEYWORDS="~amd64 ~ppc ~x86"
14
15 DEPEND="dev-lang/perl"
16 RDEPEND="${DEPEND}
17         dev-perl/Digest-HMAC
18         dev-perl/File-Copy-Recursive
19         dev-perl/IO-Socket-SSL
20         dev-perl/IO-Tee
21         dev-perl/Mail-IMAPClient
22         dev-perl/TermReadKey
23         dev-perl/Unicode-String
24         virtual/perl-Digest-MD5
25         virtual/perl-MIME-Base64"
26
27 RESTRICT="test"
28
29 src_prepare() {
30         sed -e "s/^install: testp/install:/" \
31                 -e "/^DO_IT/,/^$/d" \
32                 -i "${S}"/Makefile || die
33 }
34
35 src_compile() { :; }