dev-cpp/pangomm: stable 2.42.1 for hppa, bug #717144
[gentoo.git] / net-mail / imapsync / imapsync-1.592-r1.ebuild
1 # Copyright 1999-2014 Gentoo Foundation
2 # Distributed under the terms of the GNU General Public License v2
3
4 EAPI=5
5
6 DESCRIPTION="A tool allowing incremental and recursive imap transfer from one mailbox to another"
7 HOMEPAGE="http://ks.lamiral.info/imapsync/"
8 SRC_URI="https://fedorahosted.org/released/${PN}/${P}.tgz"
9
10 LICENSE="WTFPL-2"
11 SLOT="0"
12 KEYWORDS="amd64 ppc x86"
13
14 DEPEND="dev-lang/perl"
15 RDEPEND="${DEPEND}
16         dev-perl/Digest-HMAC
17         dev-perl/File-Copy-Recursive
18         dev-perl/IO-Socket-SSL
19         dev-perl/IO-Tee
20         dev-perl/Mail-IMAPClient
21         dev-perl/TermReadKey
22         virtual/perl-Digest-MD5
23         virtual/perl-MIME-Base64"
24
25 RESTRICT="test"
26
27 src_prepare() {
28         sed -e "s/^install: testp/install:/" \
29                 -e "/^DO_IT/,/^$/d" \
30                 -i "${S}"/Makefile || die
31 }
32
33 src_compile() { :; }