Merge remote-tracking branch 'github/pr/622'.
[gentoo.git] / net-mail / courierpassd / courierpassd-1.1.2-r1.ebuild
1 # Copyright 1999-2007 Gentoo Foundation
2 # Distributed under the terms of the GNU General Public License v2
3 # $Id$
4
5 EAPI="5"
6 inherit eutils
7
8 DESCRIPTION="Courierpassd is a utility for changing a user's password from across a network"
9 HOMEPAGE="http://www.arda.homeunix.net/"
10 SRC_URI="http://www.arda.homeunix.net/?ddownload=375 -> ${P}.tar.gz"
11 RESTRICT="mirror"
12
13 LICENSE="GPL-2"
14 SLOT="0"
15 KEYWORDS="~amd64 ~x86"
16 IUSE="xinetd"
17
18 DEPEND="net-libs/courier-authlib
19         xinetd? ( sys-apps/xinetd )"
20 RDEPEND="${DEPEND}"
21
22 src_install() {
23         default
24
25         if use xinetd; then
26                 insinto /etc/xinetd.d
27                 doins "${FILESDIR}/courierpassd"
28         fi
29 }