Merge media-sound/spotify: Fix homepage URL
[gentoo.git] / net-libs / libnetfilter_cthelper / libnetfilter_cthelper-1.0.0.ebuild
1 # Copyright 1999-2013 Gentoo Foundation
2 # Distributed under the terms of the GNU General Public License v2
3 # $Id$
4
5 EAPI=5
6 inherit linux-info autotools-utils
7
8 DESCRIPTION="userspace library that provides the programming interface to the user-space helper infrastructure"
9 HOMEPAGE="http://www.netfilter.org/projects/libnetfilter_cthelper"
10 SRC_URI="http://www.netfilter.org/projects/${PN}/files/${P}.tar.bz2"
11
12 LICENSE="GPL-2"
13 SLOT="0"
14 KEYWORDS="amd64 ~arm hppa x86"
15 IUSE="static-libs"
16
17 RDEPEND="net-libs/libmnl"
18 DEPEND="${RDEPEND}
19         virtual/pkgconfig"
20
21 CONFIG_CHECK="~NF_CT_NETLINK_HELPER"
22
23 pkg_setup() {
24         linux-info_pkg_setup
25         kernel_is lt 3 6 0 && ewarn "requires at least 3.6.0 kernel version"
26 }