net-libs/gupnp: Stable for HPPA (bug #587010).
[gentoo.git] / net-libs / libndp / libndp-1.6.ebuild
1 # Copyright 1999-2016 Gentoo Foundation
2 # Distributed under the terms of the GNU General Public License v2
3 # $Id$
4
5 EAPI=6
6 inherit gnome2 multilib-minimal
7
8 DESCRIPTION="Library for Neighbor Discovery Protocol"
9 HOMEPAGE="http://libndp.org"
10 SRC_URI="http://libndp.org/files/${P}.tar.gz"
11
12 LICENSE="GPL-2"
13 SLOT="0"
14 IUSE=""
15
16 KEYWORDS="~alpha amd64 arm ~arm64 ~ia64 ppc ppc64 ~sparc x86"
17
18 DEPEND=""
19 RDEPEND=""
20
21 multilib_src_configure() {
22         ECONF_SOURCE="${S}" \
23         gnome2_src_configure \
24                 --disable-static \
25                 --enable-logging
26 }