app-emulation/ganeti: whitespace.
[gentoo.git] / net-libs / libgmail / libgmail-0.1.11-r1.ebuild
1 # Copyright 1999-2015 Gentoo Foundation
2 # Distributed under the terms of the GNU General Public License v2
3 # $Id$
4
5 EAPI=5
6
7 PYTHON_COMPAT=( python2_7 )
8 DISTUTILS_SINGLE_IMPL=1
9
10 inherit distutils-r1
11
12 DESCRIPTION="Python bindings to access Google's gmail service"
13 HOMEPAGE="http://libgmail.sourceforge.net/"
14 SRC_URI="mirror://sourceforge/${PN}/${P}.tar.gz"
15
16 LICENSE="GPL-2"
17 SLOT="0"
18 KEYWORDS="~amd64 ~ppc ~x86 ~amd64-linux ~x86-linux ~x86-macos"
19 IUSE=""
20
21 DEPEND="dev-python/clientcookie[${PYTHON_USEDEP}]
22         dev-python/mechanize[${PYTHON_USEDEP}]"
23 RDEPEND="${DEPEND}"
24
25 pkg_setup() {
26         python-single-r1_pkg_setup
27 }