sys-boot/palo: Version bump.
[gentoo.git] / net-dns / mdns-repeater / mdns-repeater-20110921.ebuild
1 # Copyright 1999-2016 Gentoo Foundation
2 # Distributed under the terms of the GNU General Public License v2
3 # $Id$
4
5 EAPI=6
6
7 inherit toolchain-funcs
8
9 DESCRIPTION="Multicast DNS repeater"
10 HOMEPAGE="https://bitbucket.org/geekman/mdns-repeater/"
11 LICENSE="GPL-2+"
12 SLOT="0"
13 KEYWORDS="~amd64 ~arm"
14
15 REV="28ecc2ab9a0e"
16 SRC_URI="https://bitbucket.org/geekman/mdns-repeater/get/${REV}.tar.gz -> ${PN}-${REV}.tar.gz"
17 S="${WORKDIR}/geekman-mdns-repeater-${REV}"
18
19 src_configure() {
20         tc-export CC
21 }
22
23 src_compile() {
24         emake HGVERSION="${REV}"
25 }
26
27 src_install() {
28         dobin "${PN}"
29 }