net-dns/bind-tools: arm stable, bug #615420
[gentoo.git] / net-dns / dnstop / dnstop-20140915-r2.ebuild
1 # Copyright 1999-2017 Gentoo Foundation
2 # Distributed under the terms of the GNU General Public License v2
3
4 EAPI=6
5
6 inherit autotools
7
8 DESCRIPTION="Displays various tables of DNS traffic on your network"
9 HOMEPAGE="http://dnstop.measurement-factory.com/"
10 SRC_URI="http://dnstop.measurement-factory.com/src/${P}.tar.gz"
11
12 LICENSE="BSD"
13 SLOT="0"
14 KEYWORDS="~amd64 ~arm ~hppa ~ppc ~x86"
15 IUSE=""
16
17 RDEPEND="sys-libs/ncurses:0
18         net-libs/libpcap"
19 DEPEND="${RDEPEND}"
20
21 PATCHES=( "${FILESDIR}/${P}"-pkg-config.patch )
22
23 src_prepare() {
24         default
25         eautoreconf
26 }
27
28 src_configure() {
29         econf --enable-ipv6
30 }
31
32 src_install() {
33         dobin dnstop
34         doman dnstop.8
35         dodoc CHANGES
36 }