net-dialup/ppp: Version 2.4.7-r7 stable for amd64
[gentoo.git] / net-dialup / neocon / neocon-20110228.ebuild
1 # Copyright 1999-2011 Gentoo Foundation
2 # Distributed under the terms of the GNU General Public License v2
3
4 EAPI=4
5
6 inherit toolchain-funcs
7
8 DESCRIPTION="A simple serial console utility that tries to open ttys repeatedly"
9 HOMEPAGE="http://wiki.openmoko.org/wiki/NeoCon"
10 SRC_URI="https://dev.gentoo.org/~radhermit/distfiles/${P}.tar.bz2"
11
12 LICENSE="GPL-2"
13 SLOT="0"
14 KEYWORDS="~amd64 ~x86"
15 IUSE=""
16
17 src_compile() {
18         emake CC="$(tc-getCC)" CFLAGS="${CFLAGS}" all
19 }
20
21 src_install() {
22         dobin neocon
23         dodoc README
24 }