net-dialup/ppp: ppc stable wrt bug #710308
[gentoo.git] / net-dialup / fbgetty / fbgetty-0.1.698-r1.ebuild
1 # Copyright 1999-2015 Gentoo Foundation
2 # Distributed under the terms of the GNU General Public License v2
3
4 EAPI=5
5
6 inherit eutils
7
8 DESCRIPTION="An extended getty for the framebuffer console"
9 HOMEPAGE="http://projects.meuh.org/fbgetty/"
10 SRC_URI="http://projects.meuh.org/${PN}/downloads/${P}.tar.gz"
11
12 LICENSE="GPL-2"
13 SLOT="0"
14 KEYWORDS="amd64 ~ppc x86"
15
16 src_prepare() {
17         epatch "${FILESDIR}/${P}-gcc41.patch"
18
19         epatch_user
20 }
21
22 src_install() {
23         default
24
25         docompress -x "/usr/share/doc/${PF}/examples"
26         insinto "/usr/share/doc/${PF}/examples"
27         doins examples/{issue.*,inittab.*}
28 }