www-client/google-chrome-beta: automated update (84.0.4147.30)
[gentoo.git] / net-analyzer / snallygaster / snallygaster-0.0.6.ebuild
1 # Copyright 1999-2020 Gentoo Authors
2 # Distributed under the terms of the GNU General Public License v2
3
4 EAPI=7
5 PYTHON_COMPAT=( python3_{6,7,8} )
6 DISTUTILS_SINGLE_IMPL=1
7 inherit distutils-r1
8
9 DESCRIPTION="Finds file leaks and other security problems on HTTP servers"
10 HOMEPAGE="https://github.com/hannob/snallygaster"
11 SRC_URI="mirror://pypi/${PN:0:1}/${PN}/${P}.tar.gz"
12
13 LICENSE="CC0-1.0"
14 SLOT="0"
15 KEYWORDS="~amd64"
16
17 DEPEND="dev-python/dnspython
18         dev-python/urllib3
19         dev-python/beautifulsoup"
20 RDEPEND="${DEPEND}"
21 DOCS=( README.md TESTS.md )