net-analyzer/snallygaster: Initial commit
[gentoo.git] / net-analyzer / sflowtool / sflowtool-5.02.ebuild
1 # Copyright 1999-2019 Gentoo Authors
2 # Distributed under the terms of the GNU General Public License v2
3
4 EAPI=7
5 inherit flag-o-matic
6
7 DESCRIPTION="sflowtool is a utility for collecting and processing sFlow data"
8 HOMEPAGE="
9         https://inmon.com/technology/sflowTools.php
10         https://github.com/sflow/sflowtool
11 "
12 SRC_URI="https://github.com/sflow/${PN}/releases/download/v${PV}/${P}.tar.gz"
13
14 LICENSE="inmon-sflow"
15 SLOT="0"
16 KEYWORDS="~amd64 ~ppc ~x86"
17 IUSE="debug"
18
19 src_configure() {
20         append-cppflags -DSPOOFSOURCE
21         use debug && append-cppflags -DDEBUG
22
23         default
24 }