dev-cpp/pangomm: stable 2.42.1 for hppa, bug #717144
[gentoo.git] / net-analyzer / scli / scli-0.4.0-r1.ebuild
1 # Copyright 1999-2018 Gentoo Authors
2 # Distributed under the terms of the GNU General Public License v2
3
4 EAPI=5
5 inherit autotools eutils
6
7 DESCRIPTION="SNMP Command Line Interface"
8 HOMEPAGE="https://github.com/schoenw/scli"
9 SRC_URI="ftp://ftp.ibr.cs.tu-bs.de/pub/local/${PN}/${P}.tar.gz"
10
11 LICENSE="GPL-2"
12 SLOT="0"
13 KEYWORDS="amd64 x86 ~amd64-linux"
14
15 RDEPEND="
16         dev-libs/glib:2
17         dev-libs/libxml2
18         net-libs/gnet
19         net-libs/gsnmp
20         sys-libs/ncurses
21         sys-libs/readline
22         sys-libs/zlib
23 "
24 DEPEND="
25         ${RDEPEND}
26         virtual/pkgconfig
27 "
28
29 DOCS=( AUTHORS ChangeLog NEWS PORTING README TODO )
30
31 src_prepare() {
32         epatch "${FILESDIR}"/${P}-configure.patch
33
34         eautoreconf
35 }