net-analyzer/fail2ban-0.11.1-r2: Add py38
[gentoo.git] / net-analyzer / nload / nload-0.7.4.ebuild
1 # Copyright 1999-2014 Gentoo Foundation
2 # Distributed under the terms of the GNU General Public License v2
3
4 EAPI=5
5
6 inherit autotools eutils
7
8 DESCRIPTION="console application which monitors network traffic and bandwidth usage in real time"
9 HOMEPAGE="http://www.roland-riegel.de/nload/index.html"
10 SRC_URI="http://www.roland-riegel.de/nload/${P}.tar.gz"
11
12 LICENSE="GPL-2"
13 SLOT="0"
14 KEYWORDS="amd64 arm ~mips ppc x86"
15
16 RDEPEND=">=sys-libs/ncurses-5.2:0="
17 DEPEND="
18         ${RDEPEND}
19         virtual/pkgconfig
20 "
21 src_prepare() {
22         epatch "${FILESDIR}"/${P}-tinfo.patch
23         eautoreconf
24 }
25
26 src_configure() {
27         # --enable-debug means do not strip debugging symbols (default no)
28         econf --enable-debug
29 }