dev-cpp/pangomm: stable 2.42.1 for hppa, bug #717144
[gentoo.git] / net-analyzer / nagios-check_dnssec / nagios-check_dnssec-0.1_p28.ebuild
1 # Copyright 1999-2020 Gentoo Authors
2 # Distributed under the terms of the GNU General Public License v2
3
4 EAPI=7
5
6 inherit autotools
7
8 MY_P=${P/nagios-/}
9
10 DESCRIPTION="check_dnssec is a set of Nagios plugins to monitor DNSSEC services"
11 HOMEPAGE="https://svn.durchmesser.ch/trac/check_dnssec"
12 # No upstream tarballs, tagged releaess in SVN only.
13 SRC_URI="mirror://gentoo/${MY_P}.tar.bz2"
14
15 LICENSE="GPL-3"
16 SLOT="0"
17 KEYWORDS="~amd64 ~x86"
18
19 DEPEND="
20         || (
21                 net-analyzer/nagios-plugins
22                 net-analyzer/monitoring-plugins
23         )
24         net-libs/ldns"
25 RDEPEND="${DEPEND}"
26
27 S="${WORKDIR}/${MY_P}"
28
29 src_prepare() {
30         default
31         eautoreconf
32 }