sys-apps/bubblewrap: x86 stable wrt bug #717144
[gentoo.git] / net-analyzer / arp-scan / arp-scan-1.9.7.ebuild
1 # Copyright 1999-2019 Gentoo Authors
2 # Distributed under the terms of the GNU General Public License v2
3
4 EAPI=7
5 inherit autotools
6
7 DESCRIPTION="ARP scanning and fingerprinting tool"
8 HOMEPAGE="https://github.com/royhills/arp-scan"
9 SRC_URI="https://github.com/royhills/arp-scan/archive/${PV}.tar.gz -> ${P}.tar.gz"
10
11 LICENSE="GPL-3"
12 SLOT="0"
13 KEYWORDS="~amd64"
14
15 DEPEND="
16         net-libs/libpcap
17 "
18 RDEPEND="
19         ${DEPEND}
20         dev-lang/perl
21 "
22
23 src_prepare() {
24         default
25         eautoreconf
26 }