sys-process/glances: revbump 3.1.4.1, add missing doc dep
[gentoo.git] / media-video / videotrans / videotrans-1.6.1-r2.ebuild
1 # Copyright 1999-2020 Gentoo Authors
2 # Distributed under the terms of the GNU General Public License v2
3
4 EAPI=5
5 inherit eutils
6
7 DESCRIPTION="A package to convert movies to DVD format and to build DVDs with"
8 HOMEPAGE="http://videotrans.sourceforge.net/"
9 SRC_URI="mirror://sourceforge/videotrans/${P}.tar.bz2"
10
11 LICENSE="BSD"
12 SLOT="0"
13
14 DEPEND="
15         media-video/mplayer
16         media-video/mjpegtools[png]
17         media-video/dvdauthor
18         virtual/imagemagick-tools
19         media-video/ffmpeg:0
20 "
21
22 RDEPEND="${DEPEND}
23         www-client/lynx
24         app-shells/bash
25         sys-devel/bc
26 "
27
28 DOCS="aspects.txt CHANGES THANKS TODO"
29
30 src_prepare() {
31         # fixing LDFLAGS usage
32         sed -i -e 's|^\(LDFLAGS.*=\).*\( @LIBS@.*\)|\1\2 @LDFLAGS@|' src/Makefile.in
33
34 }