dev-qt/qttest: stable 5.14.2 for ppc, bug #719732
[gentoo.git] / media-video / pgmfindclip / pgmfindclip-1.13.ebuild
1 # Copyright 1999-2019 Gentoo Authors
2 # Distributed under the terms of the GNU General Public License v2
3
4 EAPI=7
5
6 inherit toolchain-funcs
7
8 DESCRIPTION="automatically find a clipping border for a sequence of pgm images"
9 HOMEPAGE="http://www.lallafa.de/bp/pgmfindclip.html"
10 SRC_URI="http://www.lallafa.de/bp/files/${P}.tgz"
11
12 LICENSE="GPL-2"
13 SLOT="0"
14 KEYWORDS="~amd64 ~ppc ~x86"
15 IUSE=""
16
17 S="${WORKDIR}"
18
19 src_prepare() {
20         default
21         sed -i -e 's:gcc .* -o:$(CC) $(CFLAGS) $(LDFLAGS) -o:' Makefile || die
22 }
23
24 src_compile() {
25         emake CC="$(tc-getCC)"
26 }
27
28 src_install() {
29         dobin ${PN}
30 }