Merge remote-tracking branch 'github/pr/608'.
[gentoo.git] / media-video / bashnapi / bashnapi-1.1.5.ebuild
1 # Copyright 1999-2013 Gentoo Foundation
2 # Distributed under the terms of the GNU General Public License v2
3 # $Id$
4
5 EAPI=5
6
7 SUB_VER=0.15
8 MY_TAR=napi_v${PV}_subotage_${SUB_VER}
9
10 DESCRIPTION="Napiprojekt.pl subtitle downloader in bash"
11 HOMEPAGE="http://sourceforge.net/projects/bashnapi/"
12 SRC_URI="mirror://sourceforge/${PN}/${MY_TAR}.tgz"
13
14 LICENSE="GPL-3"
15 SLOT="0"
16 KEYWORDS="~amd64 ~x86"
17 IUSE=""
18
19 S=${WORKDIR}/napi
20
21 src_install() {
22         default # for docs
23
24         dobin napi.sh
25 }
26
27 pkg_postinst() {
28         elog "Optional runtime dependencies:"
29         elog
30         elog "   \033[1mmedia-video/subotage\033[0m for subtitle format conversion"
31         elog
32         elog "   \033[1mmedia-video/mediainfo\033[0m"
33         elog "or \033[1mmedia-video/mplayer\033[0m for FPS detection (for conversion)"
34 }