media-sound/qtractor: amd64 stable wrt bug #720458
[gentoo.git] / media-sound / ttaenc / ttaenc-3.4.1-r1.ebuild
1 # Copyright 1999-2019 Gentoo Authors
2 # Distributed under the terms of the GNU General Public License v2
3
4 EAPI=7
5
6 inherit toolchain-funcs
7
8 DESCRIPTION="True Audio Compressor Software"
9 HOMEPAGE="http://tta.sourceforge.net"
10 SRC_URI="mirror://sourceforge/tta/${P}-src.tgz"
11
12 LICENSE="GPL-2"
13 SLOT="0"
14 KEYWORDS="amd64 x86"
15
16 S="${WORKDIR}/${P}-src"
17 PATCHES=( "${FILESDIR}"/${P}-fix-build-system.patch )
18
19 src_configure() {
20         tc-export CC
21 }
22
23 src_install() {
24         dobin ttaenc
25         dodoc ChangeLog-${PV} README
26 }