dev-cpp/pangomm: stable 2.42.1 for hppa, bug #717144
[gentoo.git] / media-sound / smixer / smixer-1.0.4.ebuild
1 # Copyright 1999-2019 Gentoo Authors
2 # Distributed under the terms of the GNU General Public License v2
3
4 EAPI=7
5
6 inherit toolchain-funcs
7
8 DESCRIPTION="command-line tool for setting and viewing mixer settings"
9 HOMEPAGE="http://centerclick.org/programs/smixer"
10 SRC_URI="http://centerclick.org/programs/${PN}/${PN}${PV}.tgz"
11
12 LICENSE="GPL-2"
13 SLOT="0"
14 KEYWORDS="amd64 hppa ppc x86"
15 IUSE=""
16
17 S="${WORKDIR}/${PN}"
18
19 src_compile() {
20         emake CC="$(tc-getCC)" CFLAGS="${CFLAGS}" LFLAGS="${LDFLAGS}"
21 }
22
23 src_install() {
24         dobin smixer
25         einstalldocs
26         doman man/smixer.1
27
28         insinto /etc
29         doins smixer.conf
30 }