app-backup/bareos: cleanup files
[gentoo.git] / media-sound / redoflacs / redoflacs-0.16.2.ebuild
1 # Copyright 1999-2015 Gentoo Foundation
2 # Distributed under the terms of the GNU General Public License v2
3
4 EAPI=5
5
6 inherit vcs-snapshot
7
8 DESCRIPTION="Bash commandline flac verifier, organizer, analyzer"
9 HOMEPAGE="https://github.com/sirjaren/redoflacs"
10 SRC_URI="https://github.com/sirjaren/${PN}/tarball/v${PV} -> ${P}.tar.gz"
11
12 LICENSE="GPL-2"
13 SLOT="0"
14 KEYWORDS="~amd64 ~x86"
15 IUSE=""
16
17 DEPEND=""
18 RDEPEND="
19         app-shells/bash
20         media-libs/flac
21         sys-apps/coreutils
22         sys-apps/findutils"
23
24 src_install() {
25         newbin redoFlacs redoflacs
26 }
27
28 pkg_postinst() {
29         elog "This script makes use of optional programs if installed:"
30         elog "   media-sound/sox       ->  support for creating spectrograms"
31         elog "   media-libs/libpng     ->  needed by media-sound/sox"
32         elog "   media-sound/aucdtect  ->  support for determining authenticity"
33         elog "                             of FLAC files (CDDA)"
34 }