media-sound/alsa-utils: amd64 stable wrt bug #720810
[gentoo.git] / media-sound / pulseaudio-ctl / pulseaudio-ctl-1.66.ebuild
1 # Copyright 2019 Gentoo Authors
2 # Distributed under the terms of the GNU General Public License v2
3
4 EAPI=7
5
6 DESCRIPTION="CLI utility to control PulseAudio volume"
7 HOMEPAGE="https://github.com/graysky2/pulseaudio-ctl"
8 SRC_URI="https://github.com/graysky2/pulseaudio-ctl/archive/v${PV}.tar.gz -> ${P}.tar.gz"
9
10 LICENSE="MIT"
11 SLOT="0"
12 KEYWORDS="~amd64 ~x86"
13 IUSE=""
14
15 # Optional runtime deps: dbus-send for KDE OSD, notify-send for libnotify
16 # in both cases they should be already present if DE supports them
17 RDEPEND="media-sound/pulseaudio"
18
19 src_install() {
20         # install-man target compresses manpage
21         emake install-bin PREFIX="${EPREFIX}/usr" DESTDIR="${D}"
22         doman doc/pulseaudio-ctl.1
23 }