media-sound/strawberry: Bump to version 0.6.10
[gentoo.git] / media-sound / pitchtune / pitchtune-0.0.4.ebuild
1 # Copyright 1999-2016 Gentoo Foundation
2 # Distributed under the terms of the GNU General Public License v2
3
4 EAPI=6
5 inherit autotools eutils
6
7 DESCRIPTION="Precise Instrument Tweaking for Crispy Harmony - tuner"
8 HOMEPAGE="https://sourceforge.net/projects/pitchtune/"
9 SRC_URI="mirror://sourceforge/${PN}/${P}.tar.gz"
10
11 LICENSE="GPL-2"
12 SLOT="0"
13 KEYWORDS="~amd64"
14
15 RDEPEND="
16         dev-libs/glib:2
17         x11-libs/gtk+:2
18         media-libs/alsa-lib
19 "
20 DEPEND="
21         ${RDEPEND}
22         sys-devel/gettext
23 "
24
25 DOCS=( AUTHORS README REQUIRED TODO )
26 PATCHES=(
27         "${FILESDIR}"/${PN}-0.0.4-lm.patch
28 )
29
30 src_prepare() {
31         default
32
33         eautoreconf
34 }
35
36 src_install() {
37         default
38
39         doicon pixmaps/${PN}.xpm
40         make_desktop_entry ${PN} Pitchtune
41 }