media-sound/teamspeak-server: amd64 stable wrt bug #724112
[gentoo.git] / media-sound / mp3asm / mp3asm-0.1.3-r2.ebuild
1 # Copyright 1999-2019 Gentoo Authors
2 # Distributed under the terms of the GNU General Public License v2
3
4 EAPI=7
5
6 inherit toolchain-funcs
7
8 MY_PV="${PV}-1"  # Patchlevel
9
10 DESCRIPTION="A command line tool to clean and edit mp3 files"
11 HOMEPAGE="https://sourceforge.net/projects/mp3asm/"
12 SRC_URI="mirror://sourceforge/mp3asm/${PN}-${MY_PV}.tar.bz2"
13
14 LICENSE="GPL-2"
15 SLOT="0"
16 KEYWORDS="amd64 ppc sparc x86"
17
18 # the author uses weird numbering...
19 S="${WORKDIR}/${PN}-0.1"
20
21 src_compile() {
22         emake CC="$(tc-getCC)" CFLAGS="${CFLAGS}"
23 }
24
25 src_install() {
26         dobin src/mp3asm
27         dodoc Changelog README
28 }