*/*: update LXQt HOMEPAGE
[gentoo.git] / media-sound / id3 / id3-0.15-r1.ebuild
1 # Copyright 1999-2018 Gentoo Foundation
2 # Distributed under the terms of the GNU General Public License v2
3
4 EAPI=6
5
6 inherit toolchain-funcs
7
8 DESCRIPTION="changes the id3 tag in an mp3 file"
9 HOMEPAGE="http://lly.org/~rcw/abcde/page"
10 SRC_URI="http://lly.org/~rcw/id3/${PN}_${PV}.orig.tar.gz -> ${P}.tar.gz"
11
12 LICENSE="GPL-2"
13 SLOT="0"
14 KEYWORDS="amd64 ppc ppc64 sparc x86"
15 IUSE=""
16
17 src_prepare() {
18         default
19         sed -i -e "s:-s::" Makefile || die "sed failed"
20 }
21
22 src_compile() {
23         emake CC="$(tc-getCC)" CFLAGS="${CFLAGS}" \
24                 LDFLAGS="${LDFLAGS}"
25 }