dev-util/ccache: arm64 stable (bug #725006)
[gentoo.git] / media-sound / fluid-soundfont / fluid-soundfont-3.1.ebuild
1 # Copyright 1999-2020 Gentoo Authors
2 # Distributed under the terms of the GNU General Public License v2
3
4 EAPI=7
5
6 DESCRIPTION="The Fluid R3 soundfont"
7 HOMEPAGE="http://musescore.org/en/handbook/soundfont"
8 SRC_URI="
9         http://prereleases.musescore.org/soundfont/${PN}_${PV}.tar.gz
10         timidity? ( https://dev.gentoo.org/~hwoarang/distfiles/timidity.cfg.bz2 )"
11
12 LICENSE="MIT"
13 SLOT="0"
14 KEYWORDS="amd64 ~ppc64 x86"
15 IUSE="timidity"
16
17 RDEPEND="timidity? ( app-eselect/eselect-timidity )"
18
19 src_install() {
20         insinto /usr/share/sounds/sf2
21         doins FluidR3_GM.sf2 FluidR3_GS.sf2
22
23         dodoc README
24
25         if use timidity; then
26                 insinto /usr/share/timidity/${PN}
27                 doins "${WORKDIR}"/timidity.cfg
28         fi
29 }