media-sound/qjackctl: x86 stable wrt bug #720424
[gentoo.git] / media-sound / cdcd / cdcd-0.6.6-r2.ebuild
1 # Copyright 1999-2014 Gentoo Foundation
2 # Distributed under the terms of the GNU General Public License v2
3
4 EAPI=5
5 inherit autotools eutils
6
7 DESCRIPTION="a simple yet powerful command line cd player"
8 HOMEPAGE="http://libcdaudio.sourceforge.net"
9 SRC_URI="mirror://sourceforge/libcdaudio/${P}.tar.gz"
10
11 LICENSE="GPL-2"
12 SLOT="0"
13 KEYWORDS="amd64 ~hppa ~ppc ppc64 sparc x86"
14
15 RDEPEND="
16         >=sys-libs/readline-4.2
17         >=media-libs/libcdaudio-0.99.4
18 "
19 DEPEND="${RDEPEND}"
20
21 src_prepare() {
22         cp "${FILESDIR}"/${P}-acinclude.m4 "${S}"/acinclude.m4 || die
23         epatch "${FILESDIR}"/${P}-configure.patch
24         eautoreconf
25 }
26
27 DOCS=( AUTHORS ChangeLog NEWS README )