media-radio/tucnak: x86 stable wrt bug #692752
[gentoo.git] / media-radio / cwdaemon / cwdaemon-0.10.2.ebuild
1 # Copyright 1999-2015 Gentoo Foundation
2 # Distributed under the terms of the GNU General Public License v2
3
4 EAPI=5
5
6 inherit flag-o-matic
7
8 DESCRIPTION="A morse daemon for the parallel or serial port"
9 HOMEPAGE="http://cwdaemon.sourceforge.net"
10 SRC_URI="mirror://sourceforge/${PN}/${P}.tar.gz"
11 LICENSE="GPL-2"
12
13 SLOT="0"
14 KEYWORDS="alpha amd64 ppc x86"
15 IUSE=""
16
17 RDEPEND=">=media-radio/unixcw-3.3.1"
18 DEPEND="$RDEPEND
19         virtual/pkgconfig"
20
21 src_configure() {
22         # provides header info for getaddrinfo() with C99 (bug 569970)
23         append-cppflags -D_GNU_SOURCE
24         econf
25 }